View Issue Details

IDProjectCategoryView StatusLast Update
0000276Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:46
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.6.3Fixed in Version1.6.4 
Summary0000276: Research disappeared
Description

I researched venom second generation, it started. When i load the game again the ongoing research disappeared, and the needed resources too. It was 2nd time i lost this. And the special iii blueprint is hard to get.

TagsNo tags attached.
Attach Tags

Relationships

has duplicate 0000275 closedtherainycat Отмена исследования 
has duplicate 0000289 closedtherainycat Basic tower 
has duplicate 0000292 closedtherainycat researches disappear 
has duplicate 0000293 closedtherainycat Research not being done 
has duplicate 0000296 closedtherainycat Time-delayed research does not stay on completion 
has duplicate 0000299 closedtherainycat Second generation (basic) research 
has duplicate 0000300 closedtherainycat Ошибка при исследовании второе поколение (Сплэш) 
has duplicate 0000301 closedtherainycat Ошибка при исследовании второе поколение (Сплэш) 
has duplicate 0000302 closedtherainycat Ошибка при исследовании второе поколение (Сплэш) 
has duplicate 0000303 closedtherainycat Sempre que tento o upgrade "primeira geração" quando o tempo acaba não completa e eu perco os recursos. 
has duplicate 0000307 closedtherainycat Research problem 
has duplicate 0000308 closedtherainycat Research problem 
has duplicate 0000310 closedtherainycat Research problem  
has duplicate 0000314 closedtherainycat Отмена исследования 
has duplicate 0000315 closedtherainycat Timed research fails to unlock at end of timer 
has duplicate 0000320 closedtherainycat Research disappeared 

Activities

Anonymous

Anonymous

2019-11-30 13:24

reporter   ~0000191

I've had the same issue, with sniper 2 star research, started research, timer starts, exit game, reopen game later, research not running, but the materials have been used up.

Anonymous

Anonymous

2019-12-01 23:24

reporter   ~0000196

Can confirm this, Splash 3rd gen upgrade starts, but after exiting game and reentering it doesn't research anymore and resources used to start research are gone :(

Anonymous

Anonymous

2019-12-02 03:05

reporter   ~0000197

I got the same issue when upgrading my 2 star orange cannon, lost the research two times wasting two orange scrolls.

monarch

monarch

2019-12-02 04:17

reporter   ~0000199

Hi, I had this happen with 2nd Generation Cannon. Twice. I lost my both (and only) Special III.

I can’t really give any feedback on how to reproduce. I guess I did exit the game, while in the middle of a map? But otherwise nothing else out of the ordinary.

(PS, if at all possible, I would be HUGELY grateful for a code with the ×2 Special III that I lost)

monarch

monarch

2019-12-02 04:45

reporter   ~0000200

Edit: Looking at my saved file from 6 hours ago, it would appear it actually happened 3 times. I would guess the only step required to reproduce is to leave the game during the upgrade? Lost ×3 Special III

Anonymous

Anonymous

2019-12-02 21:47

reporter   ~0000204

Same issue. Tried twice to research, came back and lost all resources and not researched. Left game both times so I wasn't just sitting there waiting for 30 min to go by. Didn't even think about that being what caused it the first time.

Anonymous

Anonymous

2019-12-03 01:07

reporter   ~0000206

Have the same problem

Anonymous

Anonymous

2019-12-03 02:24

reporter   ~0000207

I've had the same issue with second generation freezing.

Anonymous

Anonymous

2019-12-03 02:57    private

reporter   ~0000208

Same problem with 2nd gen freezing here as well. Researches it three times now, thought I was just mental the first two times.

Anonymous

Anonymous

2019-12-03 09:32

reporter   ~0000209

Also getting the same with 1st generation Multishot, researched two times and lost the materials.
Looks like the 1.6.0 did something?

crpyppr

crpyppr

2019-12-03 10:31

reporter   ~0000211

OP here.
During the researches i closed the game in the multitasking screen, it wasn't running in the background. Maybe that is the issue.

mrfancyrat

mrfancyrat

2019-12-04 22:15

reporter   ~0000229

Same issue
Closing the game with timer running just uses your resources and cancels timed research.
With game running all the time till timer ends everything works fine, same with spending Accelerator tokens.

therainycat

therainycat

2019-12-05 11:38

administrator   ~0000235

Will be fixed in 1.6.3, for now please try not to close the game while timed research is in progress or hold on for two days and don't research it yet

Anonymous

Anonymous

2019-12-05 15:50

reporter   ~0000247

Started Cannon 3rd generation last night. This morning i opened the game and it was not done or in process.

I lost all the resources too.

Anonymous

Anonymous

2019-12-05 18:11

reporter   ~0000248

Hi...!!! ���

I think this problem of the game may be the lack of a processing module that runs the game from the background when it is Off.

A feature not found in this Game is the lack of background processing modules. This module is available in most applications. (The Facebook app performs more than 100 background operations.)

This module keeps your in-game activities alive even if the application is closed, keeps your game time in balance and ensures that you do not lose anything in the game.

in the notification panel; Research completed, time running out, etc. Keeps the game by offering notifications like. Sets the layout of the game according to the flow of time. but this is not the case for our infinitode 2 game. It is difficult to add the module to the game. I don't know, I ask my opinion. have a nice day. ☺☺☺

Abdul9661

Abdul9661

2019-12-05 18:12

reporter   ~0000249

Hi...!!! ���

I think this problem of the game may be the lack of a processing module that runs the game from the background when it is Off.

A feature not found in this Game is the lack of background processing modules. This module is available in most applications. (The Facebook app performs more than 100 background operations.)

This module keeps your in-game activities alive even if the application is closed, keeps your game time in balance and ensures that you do not lose anything in the game.

in the notification panel; Research completed, time running out, etc. Keeps the game by offering notifications like. Sets the layout of the game according to the flow of time. but this is not the case for our infinitode 2 game. It is difficult to add the module to the game. I don't know, I ask my opinion. have a nice day. ☺☺☺

Anonymous

Anonymous

2019-12-05 21:26    private

reporter   ~0000250

I have the same problem, my 3 epic blueprint researches started and dissapeared on app restart!

Anonymous

Anonymous

2019-12-06 20:03

reporter   ~0000258

Have same issue with all of my star updates...

Issue History

Date Modified Username Field Change
2019-11-30 11:42 Anonymous New Issue
2019-11-30 13:24 Anonymous Note Added: 0000191
2019-12-01 23:24 Anonymous Note Added: 0000196
2019-12-02 03:05 Anonymous Note Added: 0000197
2019-12-02 04:17 monarch Note Added: 0000199
2019-12-02 04:45 monarch Note Added: 0000200
2019-12-02 21:47 Anonymous Note Added: 0000204
2019-12-03 01:07 Anonymous Note Added: 0000206
2019-12-03 02:24 Anonymous Note Added: 0000207
2019-12-03 02:57 Anonymous Note Added: 0000208
2019-12-03 09:32 Anonymous Note Added: 0000209
2019-12-03 10:31 crpyppr Note Added: 0000211
2019-12-04 22:15 mrfancyrat Note Added: 0000229
2019-12-05 03:58 Anonymous Issue cloned: 0000320
2019-12-05 11:38 therainycat Note Added: 0000235
2019-12-05 11:42 therainycat Relationship added has duplicate 0000275
2019-12-05 11:51 therainycat Relationship added has duplicate 0000289
2019-12-05 11:51 therainycat Relationship added has duplicate 0000292
2019-12-05 11:52 therainycat Relationship added has duplicate 0000293
2019-12-05 11:52 therainycat Status new => acknowledged
2019-12-05 11:52 therainycat Target Version => 1.6.3
2019-12-05 11:53 therainycat Relationship added has duplicate 0000296
2019-12-05 11:55 therainycat Relationship added has duplicate 0000299
2019-12-05 11:55 therainycat Relationship added has duplicate 0000300
2019-12-05 11:56 therainycat Relationship added has duplicate 0000301
2019-12-05 11:56 therainycat Relationship added has duplicate 0000302
2019-12-05 11:57 therainycat Relationship added has duplicate 0000303
2019-12-05 12:01 therainycat Relationship added has duplicate 0000307
2019-12-05 12:02 therainycat Relationship added has duplicate 0000308
2019-12-05 12:02 therainycat Relationship added has duplicate 0000310
2019-12-05 12:05 therainycat Relationship added has duplicate 0000314
2019-12-05 12:06 therainycat Relationship added has duplicate 0000315
2019-12-05 12:09 therainycat Relationship added has duplicate 0000320
2019-12-05 15:50 Anonymous Note Added: 0000247
2019-12-05 18:11 Anonymous Note Added: 0000248
2019-12-05 18:12 Abdul9661 Note Added: 0000249
2019-12-05 21:26 Anonymous Note Added: 0000250
2019-12-06 20:03 Anonymous Note Added: 0000258
2019-12-12 14:23 therainycat Assigned To => therainycat
2019-12-12 14:23 therainycat Status acknowledged => closed
2019-12-12 14:23 therainycat Resolution open => fixed
2019-12-12 14:23 therainycat Fixed in Version => 1.6.4
2019-12-12 14:23 therainycat Status closed => resolved
2020-10-01 16:46 administrator Status resolved => closed