View Issue Details

IDProjectCategoryView StatusLast Update
0000292Infinitode 2[All Projects] Infinitode 2public2021-04-09 14:04
ReporterAnonymousAssigned Totherainycat  
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000292: researches disappear
Description

i did cold tower's 2stars upgrade, but always upgrade and special III are disappeared.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-03 07:13 Anonymous New Issue
2019-12-03 07:13 Anonymous Tag Attached: Researches
2019-12-05 11:51 therainycat Assigned To => therainycat
2019-12-05 11:51 therainycat Status new => closed
2019-12-05 11:51 therainycat Resolution open => duplicate
2019-12-05 11:51 therainycat Relationship added duplicate of 0000276
2021-04-09 14:04 Anonymous Tag Detached: Researches