View Issue Details

IDProjectCategoryView StatusLast Update
0000308Infinitode 2[All Projects] Infinitode 2public2019-12-05 12:02
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeverityminorReproducibilityrandom
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000308: Research problem
Description

I tried upgrading first gen. Upgrade, I then closed the game
It took my items, however the upgrade did not
Finish or in any way progress when I had come back
( The upgrade was not researching and it had lost all progress on the research)
I now have to get another blueprint and supplies to get the upgrade
And start again on the 30 minute timer.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-04 03:57 Anonymous New Issue
2019-12-04 03:57 Anonymous Issue generated from: 0000307
2019-12-05 12:02 therainycat Assigned To => therainycat
2019-12-05 12:02 therainycat Status new => closed
2019-12-05 12:02 therainycat Resolution open => duplicate
2019-12-05 12:02 therainycat Relationship added duplicate of 0000276