View Issue Details

IDProjectCategoryView StatusLast Update
0000303Infinitode 2[All Projects] Infinitode 2public2021-05-27 03:09
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000303: Sempre que tento o upgrade "primeira geração" quando o tempo acaba não completa e eu perco os recursos.
Description

Dps da atualização, quando tentei a melhoria "primeira geração" para a torre basica, o tempo acabou a melhoria não completou e eu perdi os recursos, fiz a mesma coisa com a tesla e tambem não deu certo.
Perdi 2 blueprints e 1000 scalar por causa disso.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-03 18:18 Anonymous New Issue
2019-12-03 18:18 Anonymous Tag Attached: Items
2019-12-03 18:18 Anonymous Tag Attached: Researches
2019-12-03 18:18 Anonymous Tag Attached: Towers
2019-12-05 11:57 therainycat Assigned To => therainycat
2019-12-05 11:57 therainycat Status new => closed
2019-12-05 11:57 therainycat Resolution open => duplicate
2019-12-05 11:57 therainycat Relationship added duplicate of 0000276
2021-04-09 14:13 Anonymous Tag Detached: Items
2021-05-01 09:57 Anonymous Tag Detached: Researches
2021-05-27 03:09 Anonymous Tag Detached: Towers