View Issue Details

IDProjectCategoryView StatusLast Update
0000320Infinitode 2[All Projects] Infinitode 2public2019-12-05 12:09
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000320: Research disappeared
Description

I researched minigun second generation, it started. When i load the game again the ongoing research disappeared, and the needed resources too. I lost The Blueprint too, which is hard to get.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

Anonymous

Anonymous

2019-12-05 03:58

reporter  

Screenshot_20191204-195453_Infinitode 2.jpg (1,155,368 bytes)

Issue History

Date Modified Username Field Change
2019-12-05 03:58 Anonymous New Issue
2019-12-05 03:58 Anonymous File Added: Screenshot_20191204-195453_Infinitode 2.jpg
2019-12-05 03:58 Anonymous Issue generated from: 0000276
2019-12-05 12:09 therainycat Assigned To => therainycat
2019-12-05 12:09 therainycat Status new => closed
2019-12-05 12:09 therainycat Resolution open => duplicate
2019-12-05 12:09 therainycat Relationship added duplicate of 0000276