View Issue Details

IDProjectCategoryView StatusLast Update
0000293Infinitode 2[All Projects] Infinitode 2public2021-05-01 09:56
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000293: Research not being done
Description

I have tried to research the "First generation Multishot" a few times now.
Every time i spend the required amount and wait for 30 mins to come back to nothing, as if i didnt acquire anything.

Steps To Reproduce

Research "First generation Multishot".
Wait 30 mins
The research is not activated?

Additional Information

This issue could be after the latest update 1.6.0, because the requirements for the research has been changed or something went wrong along the way.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-03 08:39 Anonymous New Issue
2019-12-03 08:39 Anonymous Tag Attached: Researches
2019-12-03 08:39 Anonymous Tag Attached: Towers
2019-12-05 11:52 therainycat Assigned To => therainycat
2019-12-05 11:52 therainycat Status new => closed
2019-12-05 11:52 therainycat Resolution open => duplicate
2019-12-05 11:52 therainycat Relationship added duplicate of 0000276
2021-04-09 14:06 Anonymous Tag Detached: Researches
2021-05-01 09:56 Anonymous Tag Detached: Towers