View Issue Details

IDProjectCategoryView StatusLast Update
0000299Infinitode 2[All Projects] Infinitode 2public2019-12-05 11:55
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000299: Second generation (basic) research
Description

I tried two times to research the "Second generation (basic)" but if I exit the game the research disappear. Resources used too.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

Anonymous

Anonymous

2019-12-04 03:29

reporter   ~0000226

I had this problem too, but with other timed upgrades

Issue History

Date Modified Username Field Change
2019-12-03 15:54 Anonymous New Issue
2019-12-04 03:29 Anonymous Note Added: 0000226
2019-12-05 11:55 therainycat Assigned To => therainycat
2019-12-05 11:55 therainycat Status new => closed
2019-12-05 11:55 therainycat Resolution open => duplicate
2019-12-05 11:55 therainycat Relationship added duplicate of 0000276