View Issue Details

IDProjectCategoryView StatusLast Update
0000310Infinitode 2[All Projects] Infinitode 2private2019-12-05 12:02
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000310: Research problem
Description

Research 1 star on flame tower and it have no effect. Return me my resources!

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-04 08:55 Anonymous New Issue
2019-12-05 12:02 therainycat Assigned To => therainycat
2019-12-05 12:02 therainycat Status new => closed
2019-12-05 12:02 therainycat Resolution open => duplicate
2019-12-05 12:02 therainycat Relationship added duplicate of 0000276