View Issue Details

IDProjectCategoryView StatusLast Update
0000314Infinitode 2[All Projects] Infinitode 2public2019-12-05 12:05
ReporterAnonymousAssigned Totherainycat  
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0000314: Отмена исследования
Description

Начал исследование Теслы на 3 уровень, вышел из игры, исследование отменилось, ресурсы не вернулись

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000276 closedtherainycat Research disappeared 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-04 16:58 Anonymous New Issue
2019-12-05 12:05 therainycat Assigned To => therainycat
2019-12-05 12:05 therainycat Status new => closed
2019-12-05 12:05 therainycat Resolution open => duplicate
2019-12-05 12:05 therainycat Relationship added duplicate of 0000276