View Issue Details

IDProjectCategoryView StatusLast Update
0000109Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:47
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.0 
Summary0000109: Fix cached Music
Description

ABOUT CASHING MUSIC! I want to say that music caching does not work correctly. In the main menu, music does not always start, and after it has passed, it ceases to play at all. Also, in story levels, music is played once and stops immediately.

TagsNo tags attached.
Attach Tags

Relationships

has duplicate 0000151 closedtherainycat Fix cached Music 

Activities

therainycat

therainycat

2019-10-04 22:14

administrator   ~0000104

Thanks for reporting. Can you tell me your device model and android version?
Also try to disable cached music (default for Android, caching was implemented primarily for iOS), you'll not see a significant difference

Anonymous

Anonymous

2019-10-08 08:42

reporter   ~0000112

LG Q9 One, Android 9
I have same issue.
When I go home screen (out of the game), music does not stop.
It stops after playing one loop.
Reactivating the game, music does not start or music starts simultaneously.
Disabling cached music works fine, which is default option.

Anonymous

Anonymous

2019-10-08 10:51

reporter   ~0000113

maybe duplicate of https://tracker.prineside.com/view.php?id=120

Anonymous

Anonymous

2019-10-08 23:40

reporter   ~0000114

Added duplicate issue with more detail to reproduce steps. Only solution so far is turning off cached music.

Issue History

Date Modified Username Field Change
2019-09-24 22:43 Anonymous New Issue
2019-10-04 22:14 therainycat Note Added: 0000104
2019-10-04 22:26 therainycat Assigned To => therainycat
2019-10-04 22:26 therainycat Status new => feedback
2019-10-08 08:42 Anonymous Note Added: 0000112
2019-10-08 08:42 Anonymous Status feedback => assigned
2019-10-08 10:51 Anonymous Note Added: 0000113
2019-10-08 23:38 Anonymous Issue cloned: 0000151
2019-10-08 23:38 Anonymous Relationship added has duplicate 0000151
2019-10-08 23:40 Anonymous Note Added: 0000114
2019-12-12 15:13 therainycat Status assigned => resolved
2019-12-12 15:13 therainycat Resolution open => fixed
2019-12-12 15:13 therainycat Fixed in Version => 1.6.0
2020-10-01 16:47 administrator Status resolved => closed