View Issue Details

IDProjectCategoryView StatusLast Update
0000120Infinitode 2[All Projects] Infinitode 2public2021-04-08 11:17
ReporterAnonymousAssigned Toadministrator  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.0 
Summary0000120: Music doesn't stop when game is closed
Description

Sometimes the game's music will keep playing even after closing the app

Steps To Reproduce

Turn on music in game
Exit the game

TagsNo tags attached.
Attach Tags

Activities

Some1Unknown

Some1Unknown

2019-09-26 12:24

reporter   ~0000093

This is because your audio setting is set to cached music.

Issue History

Date Modified Username Field Change
2019-09-25 19:33 Anonymous New Issue
2019-09-25 19:33 Anonymous Tag Attached: Music
2019-09-26 12:24 Some1Unknown Note Added: 0000093
2019-12-12 14:02 therainycat Status new => resolved
2019-12-12 14:02 therainycat Fixed in Version => 1.6.0
2020-10-01 16:45 administrator Assigned To => administrator
2020-10-01 16:45 administrator Status resolved => closed
2020-10-01 16:45 administrator Resolution open => fixed
2021-04-08 11:17 Anonymous Tag Detached: Music