View Issue Details

IDProjectCategoryView StatusLast Update
0000921Infinitode 2[All Projects] Infinitode 2public2021-05-28 12:55
ReporterSigma9X Assigned Toadministrator  
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.0 
Summary0000921: Frame Loading
Description

Every time when continue the resume game
It takes too long time in these screenshot 50%
Loading complete within 30 minute and it's time
Continuously increased it took 5 hours to complete
Frame Loading.

Tagsnot a bug
Attach Tags

Activities

The unknown

The unknown

2020-08-03 01:59

reporter   ~0000808

this is because by the late game, there is more projectectile and hence more calculation.

The unknown

The unknown

2020-08-03 01:59

reporter   ~0000809

not a bug

administrator

administrator

2020-09-15 14:09

administrator   ~0000861

Hi. Optimized in the next version of the game

Issue History

Date Modified Username Field Change
2020-07-11 17:43 Sigma9X New Issue
2020-08-03 01:59 The unknown Note Added: 0000808
2020-08-03 01:59 The unknown Note Added: 0000809
2020-08-03 02:00 The unknown Tag Attached: not a bug
2020-09-15 14:09 administrator Note Added: 0000861
2020-09-15 14:09 administrator Assigned To => administrator
2020-09-15 14:09 administrator Status new => resolved
2020-09-15 14:09 administrator Resolution open => fixed
2020-09-15 14:09 administrator Fixed in Version => 1.8.0
2021-05-28 12:55 administrator Status resolved => closed