View Issue Details

IDProjectCategoryView StatusLast Update
0000009Infinitode 2[All Projects] Infinitode 2public2019-09-24 16:56
ReporterNothingThere Assigned Totherainycat  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.5.4 
Summary0000009: After wave 1000, bosses are disappearing.
Description

After wave 1000, bosses are disappearing (They won't appear on 1020 Wave and so on).

Steps To Reproduce
  1. Achieve a 921+ level
  2. Tap on "Waves" button
  3. Look at column with number 1020
Additional Information

This is minor bug because it's almost impossible to achieve such high wave without cheats

TagsCustom maps
Attach Tags

Activities

NothingThere

NothingThere

2019-09-05 23:26

reporter  

therainycat

therainycat

2019-09-22 20:03

administrator   ~0000075

Well, increased to 3000 :)

Issue History

Date Modified Username Field Change
2019-09-05 23:26 NothingThere New Issue
2019-09-05 23:26 NothingThere Status new => assigned
2019-09-05 23:26 NothingThere Assigned To => therainycat
2019-09-05 23:26 NothingThere Tag Attached: Custom maps
2019-09-05 23:26 NothingThere File Added: Screenshot_2019-09-05-23-25-45.png
2019-09-05 23:26 NothingThere File Added: Screenshot_2019-09-05-23-25-54.png
2019-09-14 16:59 therainycat Status assigned => confirmed
2019-09-14 16:59 therainycat Steps to Reproduce Updated View Revisions
2019-09-22 20:03 therainycat Status confirmed => resolved
2019-09-22 20:03 therainycat Resolution open => fixed
2019-09-22 20:03 therainycat Fixed in Version => 1.5.4
2019-09-22 20:03 therainycat Note Added: 0000075
2019-09-24 16:56 administrator Status resolved => closed