View Issue Details

IDProjectCategoryView StatusLast Update
0000666Infinitode 2[All Projects] Infinitode 2public2021-06-17 12:41
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.3 
Summary0000666: Daily Quest Streak reset
Description

I did the daily quest from the previous day, but the next day the steak reset. In the attached first screenshot you can see that I got the daily from 29th March but on the second that my streak is at 0. Time is in UTC+2.

Steps To Reproduce

Do daily quest, check back the next day?

Additional Information

I did accidentally forget to clear the other, non-daily quest before finishing so that might have something to do with that. DST was also a day ago, could also have something to do with that.

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2020-03-30 03:51

reporter  

Infinitode 2_2020-03-30-02-40-08.png (694,062 bytes)
20200330_024507.png (1,073,904 bytes)
Anonymous

Anonymous

2020-03-30 09:38

reporter   ~0000574

The same happened to me today as well. It's quite unpleasant, since I was on 39 days in a row... Also I've completed yesterday's daily quest in the morning, so I doubt it wouldn't synchronizace before the end of the day.

Anonymous

Anonymous

2020-03-30 10:45

reporter   ~0000575

same here

Anonymous

Anonymous

2020-03-30 13:54    private

reporter   ~0000576

Same

Anonymous

Anonymous

2020-03-30 14:06

reporter   ~0000577

I came here to report the same bug. Also with the daylight savings change.

Anonymous

Anonymous

2020-03-30 20:35

reporter   ~0000578

Same here. Also, lost the changes i made to a custom map.

Anonymous

Anonymous

2020-03-30 21:13

reporter   ~0000579

Same happened to me as well

Anonymous

Anonymous

2020-03-31 08:45

reporter   ~0000580

Me too

Anonymous

Anonymous

2020-03-31 13:37

reporter   ~0000583

Happened to me too. I assumed it was because the clocks went forward 1 hour

Issue History

Date Modified Username Field Change
2020-03-30 03:51 Anonymous New Issue
2020-03-30 03:51 Anonymous Tag Attached: Quests
2020-03-30 03:51 Anonymous File Added: Infinitode 2_2020-03-30-02-40-08.png
2020-03-30 03:51 Anonymous File Added: 20200330_024507.png
2020-03-30 09:38 Anonymous Note Added: 0000574
2020-03-30 10:45 Anonymous Note Added: 0000575
2020-03-30 13:54 Anonymous Note Added: 0000576
2020-03-30 14:06 Anonymous Note Added: 0000577
2020-03-30 20:35 Anonymous Note Added: 0000578
2020-03-30 21:13 Anonymous Note Added: 0000579
2020-03-31 08:45 Anonymous Note Added: 0000580
2020-03-31 13:37 Anonymous Note Added: 0000583
2021-04-09 02:21 Anonymous Tag Detached: Quests
2021-06-17 12:41 therainycat Assigned To => therainycat
2021-06-17 12:41 therainycat Status new => resolved
2021-06-17 12:41 therainycat Resolution open => fixed
2021-06-17 12:41 therainycat Fixed in Version => 1.8.3