View Issue Details

IDProjectCategoryView StatusLast Update
0000589Infinitode 2[All Projects] Infinitode 2public2021-05-28 12:55
ReporterAnonymousAssigned Toadministrator  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.8.0Fixed in Version1.8.2 
Summary0000589: Only one legendary card in costume mode?!?!
Description

I don't get more than one legendary card even if it pop up multiple times during one game,
is that by purpose?...

TagsNo tags attached.
Attach Tags

Activities

administrator

administrator

2020-03-05 15:04

administrator   ~0000462

Can you show me a screenshot?

Anonymous

Anonymous

2020-03-05 17:05

reporter   ~0000475

У меня такая же проблема.

Anonymous

Anonymous

2020-03-06 00:20

reporter   ~0000485

It is a same game.



No legendary 2.pdf (298,176 bytes)
No legendary 1.pdf (303,346 bytes)
RuKarash

RuKarash

2020-03-06 00:34

reporter   ~0000486

(It's I, the reporter of this issue)
I couldn't upload the original screenshot because of the size so I used some squeeze app.

RuKarash

RuKarash

2020-03-11 00:19

reporter   ~0000521

Here is another example and I saw that it's happening with purple cards too.



no legendary 1.png (238,445 bytes)
no legendary 1.png (238,445 bytes)
no legendary 2.png (276,235 bytes)
no legendary 3.png (251,923 bytes)
no legendary 3.png (251,923 bytes)
KartOMania

KartOMania

2020-03-12 01:46

reporter   ~0000525

Can confirm. had the same happen; had 1 legy in earned loot while ingame. unit dropped another one. and the overview on pause menu still showed only one.
I do not know if it was 1+1 of the same thing (like 1+1 dust) that would only show up as one card since it is the same thing.

RuKarash

RuKarash

2020-03-12 10:23

reporter   ~0000526

Hhmmm. ...your idea can be a real thing, nice.

therainycat

therainycat

2020-03-12 13:26

administrator   ~0000528

Looks like you have received the same item, most probably that was a Bit dust.
Bit dust stacks and enemies usually drop 1 dust so if you have 2 or more at the end of your game, there's no bug

KartOMania

KartOMania

2020-03-12 13:54

reporter   ~0000529

just a thought: a player will not know he is gaining bit dust since the card is hidden. so not getting another card feels buggy/incorrect. One solution is to put a x2 or whatever above the one card or list them as seperate cards when in pause menu.

RuKarash

RuKarash

2020-03-18 08:50

reporter   ~0000547

KartOMania has a idea that is can be a thing for future reports like this from newcomers.
Anyways, I pleased for your attention and wish luck.

therainycat

therainycat

2020-12-04 18:16

administrator   ~0001002

Will add "1+" tag on such cards

therainycat

therainycat

2021-05-20 18:06

administrator   ~0001507

Bit Dust is now always uncovered in the list of loot

Issue History

Date Modified Username Field Change
2020-03-04 00:05 Anonymous New Issue
2020-03-04 00:05 Anonymous Tag Attached: Custom maps
2020-03-05 15:04 administrator Note Added: 0000462
2020-03-05 15:04 administrator Assigned To => administrator
2020-03-05 15:04 administrator Status new => feedback
2020-03-05 17:05 Anonymous Note Added: 0000475
2020-03-05 17:05 Anonymous Status feedback => assigned
2020-03-06 00:20 Anonymous File Added: No legendary 2.pdf
2020-03-06 00:20 Anonymous File Added: No legendary 1.pdf
2020-03-06 00:20 Anonymous Note Added: 0000485
2020-03-06 00:34 RuKarash Note Added: 0000486
2020-03-11 00:19 RuKarash File Added: no legendary 1.png
2020-03-11 00:19 RuKarash File Added: no legendary 2.png
2020-03-11 00:19 RuKarash File Added: no legendary 3.png
2020-03-11 00:19 RuKarash Note Added: 0000521
2020-03-12 01:46 KartOMania Note Added: 0000525
2020-03-12 10:23 RuKarash Note Added: 0000526
2020-03-12 13:26 therainycat Note Added: 0000528
2020-03-12 13:54 KartOMania Note Added: 0000529
2020-03-18 08:50 RuKarash Note Added: 0000547
2020-12-04 18:16 therainycat Target Version => 1.8.0
2020-12-04 18:16 therainycat Note Added: 0001002
2021-04-08 13:29 Anonymous Tag Detached: Custom maps
2021-05-20 18:06 therainycat Status assigned => resolved
2021-05-20 18:06 therainycat Resolution open => fixed
2021-05-20 18:06 therainycat Fixed in Version => 1.8.2
2021-05-20 18:06 therainycat Note Added: 0001507
2021-05-28 12:55 administrator Status resolved => closed