View Issue Details

IDProjectCategoryView StatusLast Update
0000515Infinitode 2[All Projects] Infinitode 2public2021-05-28 12:55
ReporterThe modder Assigned Totherainycat  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.8.0Fixed in Version1.8.0 
Summary0000515: My game-over screen
Description

When game ends through normal means, i just seem to have the end screen frozen, but tapping "back" button on my phone works just as if game never ended. To make matters weirder, i still get the game's reward with this bug, glitch, issue? I scream, for i don't know what the hell is going on

Steps To Reproduce

Just play the game on my phone

Additional Information

I have no idea why this happens

TagsNo tags attached.
Attach Tags

Activities

The modder

The modder

2020-02-18 14:06

reporter  

therainycat

therainycat

2020-03-07 14:49

administrator   ~0000489

Still persists in 1.7.4?

Abdul9661

Abdul9661

2020-03-07 20:18

reporter   ~0000501

Hi. This problem was also experienced in 1.7.3 and in the previous version. I did not encounter this problem in 1.7.4.

I think doing any intervention in the end game on the game over screen (For example: constantly touching the screen and forcing it like this) causes such problems. it usually happened while the game was in the freezing phase.

I had this problem at 1.7.3

Good days. :)

The modder

The modder

2020-03-07 23:18

reporter   ~0000502

Sadly, issue presists for me

therainycat

therainycat

2021-05-20 17:53

administrator   ~0001504

Does this happen in 1.8.1?

Anonymous

Anonymous

2021-05-20 18:04

reporter   ~0001506

Three things:

  1. I don't remember witnessing the bug after the hotfix (any)
  2. Sorry for not replying, i had some problems
  3. Due to technical difficulties, i can only access as Anonymous
therainycat

therainycat

2021-05-20 18:10

administrator   ~0001508

Thank you for the quick response!

Issue History

Date Modified Username Field Change
2020-02-18 14:06 The modder New Issue
2020-02-18 14:06 The modder File Added: Screenshot_2020-02-18-11-35-29[1].png
2020-02-18 14:06 The modder File Added: Screenshot_2020-02-11-14-30-30[1].png
2020-03-07 14:49 therainycat Note Added: 0000489
2020-03-07 14:50 therainycat Assigned To => therainycat
2020-03-07 14:50 therainycat Status new => feedback
2020-03-07 20:18 Abdul9661 Note Added: 0000501
2020-03-07 23:18 The modder Note Added: 0000502
2020-03-07 23:18 The modder Status feedback => assigned
2020-12-04 18:03 therainycat Target Version => 1.8.0
2021-05-20 17:53 therainycat Note Added: 0001504
2021-05-20 17:53 therainycat Status assigned => feedback
2021-05-20 18:04 Anonymous Note Added: 0001506
2021-05-20 18:10 therainycat Note Added: 0001508
2021-05-20 18:10 therainycat Status feedback => resolved
2021-05-20 18:10 therainycat Resolution open => fixed
2021-05-20 18:10 therainycat Fixed in Version => 1.8.0
2021-05-28 12:55 administrator Status resolved => closed