View Issue Details

IDProjectCategoryView StatusLast Update
0000432Infinitode 2[All Projects] Infinitode 2public2021-05-28 12:55
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.8.0Fixed in Version1.8.0 
Summary0000432: It is not possible to complete next quest when the tower on level 0.4 is sold,
Description

因為關卡0.4的普通塔可以販賣,一旦玩家販賣之後將無法繼續關卡,而原因是因為販賣普通塔之後將無法賺得任何金錢,導致無法買進挖礦機而卡關

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2019-12-28 17:43

reporter  

Screenshot_20191228-234059.jpg (296,928 bytes)
Screenshot_20191228-234057.jpg (296,818 bytes)
Kashashi

Kashashi

2020-01-08 12:31

reporter   ~0000374

Please use English.

Anonymous

Anonymous

2020-01-11 00:38

reporter   ~0000377

Because the ordinary tower of level 0.4 can be sold, once the player sells it, it will not be able to continue the level. The reason is that after the ordinary tower is sold, it will not make any money, which will make it impossible to buy a mining machine.

Issue History

Date Modified Username Field Change
2019-12-28 17:43 Anonymous New Issue
2019-12-28 17:43 Anonymous File Added: Screenshot_20191228-234059.jpg
2019-12-28 17:43 Anonymous File Added: Screenshot_20191228-234057.jpg
2020-01-08 12:31 Kashashi Note Added: 0000374
2020-01-11 00:38 Anonymous Note Added: 0000377
2020-05-31 11:33 therainycat Assigned To => therainycat
2020-05-31 11:33 therainycat Status new => acknowledged
2020-12-04 17:59 therainycat Status acknowledged => assigned
2020-12-04 17:59 therainycat Target Version => 1.8.0
2020-12-04 18:29 therainycat Summary 關卡0.4的問題 => It is not possible to complete next quest when the tower on level 0.4 is sold,
2021-05-20 18:00 therainycat Status assigned => resolved
2021-05-20 18:00 therainycat Resolution open => fixed
2021-05-20 18:00 therainycat Fixed in Version => 1.8.0
2021-05-28 12:55 administrator Status resolved => closed