View Issue Details

IDProjectCategoryView StatusLast Update
0000341Infinitode 2[All Projects] Infinitode 2public2021-04-08 10:21
ReporterAnonymousAssigned To 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.3 
Summary0000341: research generation upgrades do not work
Description

On day of new Dec update, 3rd generation upgrade for venom completed but then was not there later. 5/6 days later, blast 2nd generation upgrade started. When returning to game, upgrade missing.

Other research upgrades seem to work.

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2019-12-07 17:31

reporter   ~0000265

I had the same problem for anti air 3rd gens...

It is a bit bothering because it means i lost a cyan blueprint with no résultat...

Anonymous

Anonymous

2019-12-07 20:52

reporter   ~0000266

From my experience it still works if you use accelerators to finish the research immediately, or if you keep the game open.
If you close the game tho, all your resources and blueprints are gone.

Abdul9661

Abdul9661

2019-12-07 21:22

reporter   ~0000267

Yeah. Using an accelerator is useful. otherwise do not close the game. Your belongings may be lost. Errors decreased after last update. Problems are rare. problems can be solved in the future. I do not find crime, the game came many features. These problems are very normal. We are at the beginning of the problems. we have a long way to go. Have a nice day ☺

Issue History

Date Modified Username Field Change
2019-12-07 08:22 Anonymous New Issue
2019-12-07 08:22 Anonymous Tag Attached: Researches
2019-12-07 17:31 Anonymous Note Added: 0000265
2019-12-07 20:52 Anonymous Note Added: 0000266
2019-12-07 21:22 Abdul9661 Note Added: 0000267
2019-12-08 15:35 therainycat Assigned To => therainycat
2019-12-08 15:35 therainycat Status new => resolved
2019-12-08 15:35 therainycat Resolution open => fixed
2019-12-08 15:35 therainycat Fixed in Version => 1.6.3
2020-10-01 16:44 administrator Assigned To therainycat =>
2020-10-01 16:44 administrator Status resolved => closed
2021-04-08 10:21 Anonymous Tag Detached: Researches