View Issue Details

IDProjectCategoryView StatusLast Update
0000034Infinitode 2[All Projects] Infinitode 2public2019-09-24 16:55
ReporterCinex Assigned Totherainycat  
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.5.4Fixed in Version1.5.4 
Summary0000034: Polish language issues
Description

The Polish translation doesn't work properly because the game doesn't contain Polish letters. The translation itself also needs several fixes.

TagsText
Attach Tags

Activities

therainycat

therainycat

2019-09-13 06:18

administrator   ~0000036

Please check if problem exists in update 1.5.3

Issue History

Date Modified Username Field Change
2019-09-11 23:21 Cinex New Issue
2019-09-11 23:21 Cinex Status new => assigned
2019-09-11 23:21 Cinex Assigned To => therainycat
2019-09-11 23:21 Cinex Tag Attached: Text
2019-09-13 06:18 therainycat Note Added: 0000036
2019-09-19 23:03 therainycat Target Version => 1.5.4
2019-09-19 23:11 therainycat Status assigned => resolved
2019-09-19 23:11 therainycat Resolution open => fixed
2019-09-19 23:11 therainycat Fixed in Version => 1.5.4
2019-09-24 16:55 administrator Status resolved => closed
2019-10-18 11:44 Anonymous Issue cloned: 0000192