View Issue Details

IDProjectCategoryView StatusLast Update
0000336Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:44
ReporterSibusten Assigned Toadministrator  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.4 
Summary0000336: Tier 1 platform crafting takes 15 minutes
Description

The first tier of platform crafting (The blue tier) takes 15 minutes to complete. The very next tier, purple, only takes 1 minute. Even the highest tier platform craft takes only 8 minutes to complete.

Was this 15 minute crafting time for the first platform tier a mistake?

TagsNo tags attached.
Attach Tags

Activities

Sibusten

Sibusten

2019-12-09 01:06

reporter   ~0000280

Seems to be fixed in newest patch

Issue History

Date Modified Username Field Change
2019-12-07 02:59 Sibusten New Issue
2019-12-09 01:06 Sibusten Note Added: 0000280
2019-12-12 13:58 therainycat Status new => resolved
2019-12-12 13:58 therainycat Fixed in Version => 1.6.4
2020-10-01 16:44 administrator Assigned To => administrator
2020-10-01 16:44 administrator Status resolved => closed
2020-10-01 16:44 administrator Resolution open => fixed