View Issue Details

IDProjectCategoryView StatusLast Update
0000331Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:46
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.4 
Summary0000331: Research disappeared overnight
Description

Went to research the 3 star cannon upgrade overnight and when I woke up the research never completed and all the resources were consumed in the process. I never cancelled or interrupted the upgrade and since the special IV blueprint was consumed I can't start it up again until I get another.

TagsNo tags attached.
Attach Tags

Activities

Abdul9661

Abdul9661

2019-12-06 21:39

reporter   ~0000259

Hi. �

See problem 0000276. add relationship. The same problem has been repeatedly reported on this site.

Issue History

Date Modified Username Field Change
2019-12-06 20:52 Anonymous New Issue
2019-12-06 21:39 Abdul9661 Note Added: 0000259
2019-12-12 14:24 therainycat Assigned To => therainycat
2019-12-12 14:24 therainycat Status new => resolved
2019-12-12 14:24 therainycat Resolution open => fixed
2019-12-12 14:24 therainycat Fixed in Version => 1.6.4
2020-10-01 16:46 administrator Status resolved => closed