View Issue Details

IDProjectCategoryView StatusLast Update
0000273Infinitode 2[All Projects] Infinitode 2public2019-12-08 15:34
ReporterAnonymousAssigned Totherainycat  
PrioritylowSeverityminorReproducibilityrandom
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version1.6.5 
Summary0000273: Green key
Description

Why the chest give me green key ? The shop doesn't even have any green box

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0000353 closedtherainycat Green key 
has duplicate 0000274 closedtherainycat Green key 

Activities

Anonymous

Anonymous

2019-11-30 04:30

reporter  

therainycat

therainycat

2019-12-05 11:37

administrator   ~0000234

Which chest dropped that key?

Anonymous

Anonymous

2019-12-08 02:01

reporter   ~0000269

I also have green keys.
Afaik from green chests and ad watching, over 20.
Are they useless from now?

Issue History

Date Modified Username Field Change
2019-11-30 04:30 Anonymous New Issue
2019-11-30 04:30 Anonymous File Added: Screenshot_2019-11-30-09-24-08-28.png
2019-12-05 11:36 therainycat Relationship added has duplicate 0000274
2019-12-05 11:37 therainycat Note Added: 0000234
2019-12-08 02:01 Anonymous Note Added: 0000269
2019-12-08 04:57 Anonymous Issue cloned: 0000353
2019-12-08 15:34 therainycat Assigned To => therainycat
2019-12-08 15:34 therainycat Status new => closed
2019-12-08 15:34 therainycat Resolution open => duplicate
2019-12-08 15:34 therainycat Fixed in Version => 1.6.5
2019-12-08 15:34 therainycat Relationship added duplicate of 0000353