View Issue Details

IDProjectCategoryView StatusLast Update
0000254Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:47
ReporterAnonymousAssigned Totherainycat  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.6.0Fixed in Version1.6.0 
Summary0000254: Crash when reloading long games.
Description

Hello. I have been getting crashes when reloading in progress games that are unusually long and in which many towers are builded and etc, and no matter how much time I try to load it for, it just doesn't. When it's around 6/10 of the progress bar on the loading screen of the current game, it just freezes and crashes. For the moment, it has happened to me on level 5.5 over 200 waves and on customs with over 200 waves. These crashes are frustating as I lose all progress of that current game since I'm unavible to load it and therefore have to start a new game, resulting in lost time spent on the game in cuestion. Please do something about the reloading long games system. I don't belive my terminal is the issue as it's a Huawei P30 and I never have any kind of issues with it.
Thank you.

TagsNo tags attached.
Attach Tags

Relationships

has duplicate 0000124 closedtherainycat Сбой при загрузке 
has duplicate 0000243 closedtherainycat Can not load 250+ wave games 
has duplicate 0000247 closedtherainycat Loading error 

Activities

Abdul9661

Abdul9661

2019-11-24 07:50

reporter   ~0000162

Can you take a look at the problems with the number 0000243 and 0000247 id?

Maybe it'il contain some useful information.

Issue History

Date Modified Username Field Change
2019-11-21 00:41 Anonymous New Issue
2019-11-24 07:50 Abdul9661 Note Added: 0000162
2019-11-27 03:46 therainycat Status new => acknowledged
2019-11-27 03:46 therainycat Target Version => 1.6.0
2019-11-27 03:51 therainycat Relationship added has duplicate 0000124
2019-11-27 03:55 therainycat Relationship added has duplicate 0000243
2019-11-27 03:55 therainycat Relationship added has duplicate 0000247
2019-12-12 15:05 therainycat Assigned To => therainycat
2019-12-12 15:05 therainycat Status acknowledged => resolved
2019-12-12 15:05 therainycat Resolution open => fixed
2019-12-12 15:05 therainycat Fixed in Version => 1.6.0
2020-10-01 16:47 administrator Status resolved => closed