View Issue Details

IDProjectCategoryView StatusLast Update
0000192Infinitode 2[All Projects] Infinitode 2public2019-10-18 11:44
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target Version1.5.4Fixed in Version1.5.4 
Summary0000192: Polish language issues
Description

The Polish translation doesn't work properly because the game doesn't contain Polish letters. The translation itself also needs several fixes.

TagsNo tags attached.
Attach Tags

Activities

therainycat

therainycat

2019-09-13 06:18

administrator   ~0000132

Please check if problem exists in update 1.5.3

Issue History

Date Modified Username Field Change
2019-10-18 11:44 Anonymous New Issue
2019-10-18 11:44 Anonymous Issue generated from: 0000034