View Issue Details

IDProjectCategoryView StatusLast Update
0000188Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:46
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.0 
Summary0000188: не могу сменить ник или или обнулить учетку.
Description

Это важно, так как только с этой учетной записи смогу произвести оплату. В googlе play удалял игру, при регистрации вновь на тот же гугл в игре получаю ник из рандомных глупых букв

TagsNo tags attached.
Attach Tags

Activities

therainycat

therainycat

2019-12-12 14:14

administrator   ~0000308

You can change your nickname since 1.6.0 update

Issue History

Date Modified Username Field Change
2019-10-16 21:07 Anonymous New Issue
2019-12-12 14:14 therainycat Note Added: 0000308
2019-12-12 14:14 therainycat Assigned To => therainycat
2019-12-12 14:14 therainycat Status new => resolved
2019-12-12 14:14 therainycat Resolution open => fixed
2019-12-12 14:14 therainycat Fixed in Version => 1.6.0
2020-10-01 16:46 administrator Status resolved => closed