View Issue Details

IDProjectCategoryView StatusLast Update
0001560Infinitode 2[All Projects] Infinitode 2public2021-06-18 08:24
ReporterAnonymousAssigned Totherainycat  
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.3 
Summary0001560: Flamethrower Ultimate Upgrade
Description

Just a little bug It does not have to be solved, after all it is only for decoration and does not affect the game

Yesterday I played my custom map and I had a flamethrower tower, well, I left the game and then went back in and was surprised that the new animations for the green papers did not appears

Look the photo

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2021-05-10 06:31

reporter  

Anonymous

Anonymous

2021-05-10 06:36

reporter   ~0001393

Not is the beta, is official version 1.8

Anonymous

Anonymous

2021-05-10 19:08

reporter   ~0001396

One tip:
Don't use power modifier with flamethrower tower. Use damage modifier, because it will give you more than 15% of damage for free!

Anonymous

Anonymous

2021-05-11 17:30

reporter   ~0001402

placing modifier cost coins wdym free

Issue History

Date Modified Username Field Change
2021-05-10 06:31 Anonymous New Issue
2021-05-10 06:31 Anonymous File Added: Screenshot_2021-05-09-14-25-35.png
2021-05-10 06:36 Anonymous Note Added: 0001393
2021-05-10 19:08 Anonymous Note Added: 0001396
2021-05-11 17:30 Anonymous Note Added: 0001402
2021-06-17 16:16 therainycat Assigned To => therainycat
2021-06-17 16:16 therainycat Status new => acknowledged
2021-06-18 08:24 therainycat Status acknowledged => resolved
2021-06-18 08:24 therainycat Resolution open => fixed
2021-06-18 08:24 therainycat Fixed in Version => 1.8.3