View Issue Details

IDProjectCategoryView StatusLast Update
0001550Infinitode 2[All Projects] Infinitode 2public2021-05-27 14:27
ReporterAnonymousAssigned ToZeraco  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0001550: tesla ignore fighter enemy
Description

After new update tesla ignore fighter enemy.I don't mean reduced damage but no attack at all

Steps To Reproduce

build a tesla and wait for fighter enemy

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2021-05-09 13:47

reporter  

Screenshot_2021-05-09-12-47-25-262_com.prineside.tdi2.jpg (383,257 bytes)
Anonymous

Anonymous

2021-05-09 19:50

reporter   ~0001387

Intended, no need to report

Zeraco

Zeraco

2021-05-12 12:09

administrator   ~0001412

Please read the patch notes.

Issue History

Date Modified Username Field Change
2021-05-09 13:47 Anonymous New Issue
2021-05-09 13:47 Anonymous Tag Attached: Towers
2021-05-09 13:47 Anonymous File Added: Screenshot_2021-05-09-12-47-25-262_com.prineside.tdi2.jpg
2021-05-09 19:50 Anonymous Note Added: 0001387
2021-05-12 12:09 Zeraco Note Added: 0001412
2021-05-12 12:09 Zeraco Assigned To => Zeraco
2021-05-12 12:09 Zeraco Status new => closed
2021-05-12 12:09 Zeraco Resolution open => no change required
2021-05-27 14:27 Anonymous Tag Detached: Towers