View Issue Details

IDProjectCategoryView StatusLast Update
0001540Infinitode 2[All Projects] Infinitode 2public2021-06-02 16:43
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformDesktopOSWindowsOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0001540: Splash tower ultimate plus Constructor creates enough projectiles to freeze the game.
Description

Was using a splash tower with it's ultimate. When it hit the Constructor (or a unit it was spawning?), the ultimate ability created enough projectiles to freeze the game as seen in the attached screenshot. This was done on a custom map. Game still plays music but is otherwise not responding.

TagsNo tags attached.
Attach Tags

Relationships

duplicate of 0001461 feedbacktherainycat Infinitode 2 v.1.8 Beta Infinite amount of bullets happened when splash's ultimate and constructer encountered 

Activities

Anonymous

Anonymous

2021-05-08 19:59

reporter  

image.png (638,042 bytes)
Anonymous

Anonymous

2021-05-26 15:39

reporter   ~0001577

https://tracker.prineside.com/view.php?id=1461

Baris_280

Baris_280

2021-06-01 17:01

reporter   ~0001611

I had the same issue in 5.1 bonus and reported it but I forgotten to actually publish it in bug tracker. It was so dumb to actually delete screenshot of it

Issue History

Date Modified Username Field Change
2021-05-08 19:59 Anonymous New Issue
2021-05-08 19:59 Anonymous Tag Attached: Crash
2021-05-08 19:59 Anonymous File Added: image.png
2021-05-26 15:00 Anonymous Tag Detached: Crash
2021-05-26 15:39 Anonymous Note Added: 0001577
2021-06-01 17:01 Baris_280 Note Added: 0001611
2021-06-02 16:43 therainycat Assigned To => therainycat
2021-06-02 16:43 therainycat Status new => closed
2021-06-02 16:43 therainycat Resolution open => duplicate
2021-06-02 16:43 therainycat Relationship added duplicate of 0001461