View Issue Details

IDProjectCategoryView StatusLast Update
0001530Infinitode 2[All Projects] Infinitode 2public2021-06-02 17:25
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0001530: Bug with creating screenshots in the game
Description

When I try to take a screenshot in the game, I receive a system notification that taking a screenshot is not allowed in this application.
And when recording video from the screen, the left side is slightly cropped.
This issue appeared after an update.

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2021-05-08 09:36

reporter  

S10507-214541.jpg (1,079,145 bytes)
therainycat

therainycat

2021-06-02 17:25

administrator   ~0001630

There's nothing specific to that added to the game, should be related to your OS somehow. Also, can't reproduce the issue

Issue History

Date Modified Username Field Change
2021-05-08 09:36 Anonymous New Issue
2021-05-08 09:36 Anonymous File Added: S10507-214541.jpg
2021-06-02 17:25 therainycat Note Added: 0001630
2021-06-02 17:25 therainycat Assigned To => therainycat
2021-06-02 17:25 therainycat Status new => closed
2021-06-02 17:25 therainycat Resolution open => unable to reproduce