View Issue Details

IDProjectCategoryView StatusLast Update
0001528Infinitode 2[All Projects] Infinitode 2public2021-05-27 01:54
ReporterAnonymousAssigned Totherainycat  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformDesktopOSWindowsOS VersionAny
Product Version 
Target VersionFixed in Version 
Summary0001528: Repeatedly freezes for seconds on Main Menu after startup on Steam with Proton
Description

The graphics and music on the main menu freeze for up to 1 second repeatedly after starting the game on Linux using Steam's Proton (Steam Play compatibility). After about 1 minute, this goes away completely. It could be very likely this is directly related to using Proton/Wine to run the windows game on Linux, and is therefore low priority due to not affecting most players and not breaking the game at all after the first few minutes. This freezing starts after the loading screen, so if this is not Proton-specific, some things might need to be moved to the loading screen time.

Steps To Reproduce

Start the game through Steam on a Linux computer with Steam Play enabled. Wait for the initial loading screen to complete and notice the freezing on the main menu.

Additional Information

I cannot test this on native Windows, as I only have access to my Linux computer. Please confirm if you also have this problem on Windows or on Linux with Proton.

The attached video was compressed greatly to fit in the size limit, but this problem seems unrelated to resolution. Debug info is enabled and Steam's FPS counter is in the top left.

TagsMusic , Visual Glitch
Attach Tags

Activities

Anonymous

Anonymous

2021-05-08 06:29

reporter  

Infinitode2Freezing.mp4 (1,786,804 bytes)
therainycat

therainycat

2021-05-19 17:45

administrator   ~0001482

Should be related to Proton
The game is supported only on Windows

Issue History

Date Modified Username Field Change
2021-05-08 06:29 Anonymous New Issue
2021-05-08 06:29 Anonymous Tag Attached: Bug
2021-05-08 06:29 Anonymous Tag Attached: Music
2021-05-08 06:29 Anonymous Tag Attached: Visual Glitch
2021-05-08 06:29 Anonymous File Added: Infinitode2Freezing.mp4
2021-05-19 17:45 therainycat Note Added: 0001482
2021-05-19 17:45 therainycat Assigned To => therainycat
2021-05-19 17:45 therainycat Status new => closed
2021-05-19 17:45 therainycat Resolution open => unable to reproduce
2021-05-27 01:54 Anonymous Tag Detached: Bug