View Issue Details

IDProjectCategoryView StatusLast Update
0001490Infinitode 2[All Projects] Infinitode 2public2021-10-07 19:56
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.3 
Summary0001490: Real Playing Time Extremely High
Description

I finished a game on level 3.4 as normal, and the real playing time was really high. My score for that game was not logged on the leaderboards

Steps To Reproduce

I tried playing a different stage (1.5), but I was unable to reproduce the bug.

Additional Information

The replay Id is R-UV29-VH3F-JBAKV4 if this helps at all.
The stats for the game is in the attached image.
I also sent a log with the id RKKS9A

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2021-05-06 23:27

reporter  

image.png (243,463 bytes)
image.png (243,463 bytes)
Anonymous

Anonymous

2021-05-06 23:28

reporter   ~0001371

I forgot to mention that this was in version 1.8.

Issue History

Date Modified Username Field Change
2021-05-06 23:27 Anonymous New Issue
2021-05-06 23:27 Anonymous Tag Attached: Bug
2021-05-06 23:27 Anonymous File Added: image.png
2021-05-06 23:28 Anonymous Note Added: 0001371
2021-05-26 15:42 Anonymous Tag Detached: Bug
2021-06-19 09:12 therainycat Assigned To => therainycat
2021-06-19 09:12 therainycat Status new => resolved
2021-06-19 09:12 therainycat Resolution open => fixed
2021-06-19 09:12 therainycat Fixed in Version => 1.8.3
2021-10-07 19:56 administrator Status resolved => closed