View Issue Details

IDProjectCategoryView StatusLast Update
0001300Infinitode 2[All Projects] Infinitode 2public2021-06-17 12:58
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.3 
Summary0001300: 0.2 level doesn't start on wave 3/3
Description

Nothing happens at round 3/3 and cannot force start the wave

TagsNo tags attached.
Attach Tags

Activities

JohanniklasLp

JohanniklasLp

2021-04-15 11:46

reporter   ~0001194

It seems to only freeze if the detailed mode is already on when you get the Quest to turn it on. The Quest cannot be completed for whatever reason and since it freezes until you have completed it, you are stuck.

Zeraco

Zeraco

2021-04-26 13:18

administrator   ~0001302

Which version of the game is this issue from?

Issue History

Date Modified Username Field Change
2021-04-13 15:18 Anonymous New Issue
2021-04-15 11:46 JohanniklasLp Note Added: 0001194
2021-04-26 13:18 Zeraco Note Added: 0001302
2021-06-17 12:58 therainycat Assigned To => therainycat
2021-06-17 12:58 therainycat Status new => resolved
2021-06-17 12:58 therainycat Resolution open => fixed
2021-06-17 12:58 therainycat Fixed in Version => 1.8.3