View Issue Details

IDProjectCategoryView StatusLast Update
0000444Infinitode 2[All Projects] Infinitode 2public2021-05-01 07:22
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.7.13 
Summary0000444: Add Inventory features
Description

What about adding inventory filter search for portal/base tiles, also adding multiple items sell, due to high amount of tiles, game work slower, opening/scrolling inventory doesn't comfortable at all.

TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-12-30 13:18 Anonymous New Issue
2019-12-30 13:22 Anonymous Tag Attached: Items
2019-12-30 13:23 Anonymous Tag Attached: UX/UI
2019-12-31 17:45 Anonymous Issue cloned: 0000452
2020-05-31 11:31 therainycat Assigned To => therainycat
2020-05-31 11:31 therainycat Status new => closed
2020-05-31 11:31 therainycat Resolution open => fixed
2020-05-31 11:31 therainycat Fixed in Version => 1.7.13
2021-04-08 08:48 Anonymous Tag Detached: Items
2021-05-01 07:22 Anonymous Tag Detached: UX/UI