View Issue Details

IDProjectCategoryView StatusLast Update
0000003Infinitode 2[All Projects] Infinitode 2public2019-09-16 22:38
ReporterAnonymousAssigned Totherainycat  
PrioritylowSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.3 
Summary0000003: Level info overlay scales infinitely when player taps constantly outside it
Description

The overlay with level info (with quest list, resources chart etc) that appears when any level is tapped on the level selection screen starts to scale unevenly when I tap outside it multiple times.

Menu starts to close with animation, so if it is not closed yet and player taps again, animation will re-apply. It can be repeated multiple times and each time the menu will become larger. If player stops to constantly tap outside of it, animation finishes in a half of a second, menu disappears as intended.

Steps To Reproduce
  1. Start Infinitode 2
  2. Tap on "New game"
  3. Tap on any level in the grid, level info will appear
  4. Quickly tap multiple times outside the level menu, it'll become to stretch in all directions
TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-04 05:11 Anonymous New Issue
2019-09-04 05:11 Anonymous Status new => assigned
2019-09-04 05:11 Anonymous Assigned To => therainycat
2019-09-05 22:06 therainycat Assigned To therainycat =>
2019-09-05 22:06 therainycat Status assigned => confirmed
2019-09-13 06:27 therainycat Assigned To => therainycat
2019-09-13 06:27 therainycat Status confirmed => resolved
2019-09-13 06:27 therainycat Resolution open => fixed
2019-09-13 06:27 therainycat Fixed in Version => 1.5.3
2019-09-16 22:38 administrator Status resolved => closed