View Issue Details

IDProjectCategoryView StatusLast Update
0000263Infinitode 2[All Projects] Infinitode 2public2020-10-01 16:46
ReporterAnonymousAssigned Totherainycat  
PrioritylowSeverityminorReproducibilityrandom
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.6.0 
Summary0000263: some waves give unlimited tile packs
Description

The first time it happened I thought it was just a random chance - but it's happened three more times since then. Waves will be called in and all enemies will drop a tile pack, for wave 0 to 93. Last set I played I got 130 resource packs after I excited to the main screen. Not that I'm complaining, but if its not a big it seems to unbalance custom maps.

Steps To Reproduce

Happens randomly at the start of some rounds

TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-27 07:39 Anonymous New Issue
2019-12-12 14:34 therainycat Assigned To => therainycat
2019-12-12 14:34 therainycat Status new => resolved
2019-12-12 14:34 therainycat Resolution open => fixed
2019-12-12 14:34 therainycat Fixed in Version => 1.6.0
2020-10-01 16:46 administrator Status resolved => closed