View Issue Details

IDProjectCategoryView StatusLast Update
0001474Infinitode 2[All Projects] Infinitode 2public2021-05-28 12:55
Reporteromega Assigned Totherainycat  
PrioritylowSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.2 
Summary0001474: icon for "amount of damage affected enemies take (blizzard)" is unfit
Description

the icon for "amount of damage affected enemies take (blizzard)" is coin instead of damage

Additional Information

view via damage modifier trophy

Tagsnot a bug
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-05-02 13:44 omega New Issue
2021-05-02 13:44 omega Tag Attached: not a bug
2021-05-19 17:30 therainycat Project Infinitode 2 v.1.8 Beta => Infinitode 2
2021-05-20 17:43 therainycat Assigned To => therainycat
2021-05-20 17:43 therainycat Status new => resolved
2021-05-20 17:43 therainycat Resolution open => fixed
2021-05-20 17:43 therainycat Fixed in Version => 1.8.2
2021-05-28 12:55 administrator Status resolved => closed