View Issue Details

IDProjectCategoryView StatusLast Update
0001170Infinitode 2[All Projects] Infinitode 2public2021-06-17 11:54
ReporterAnonymousAssigned Totherainycat  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
PlatformMobileOSAndroidOS VersionAny
Product Version 
Target VersionFixed in Version1.8.3 
Summary0001170: Statistics gets
Description

I can't reproduce this bug, but there is a possibility that the
In-game timer goes nuts and result in the time shown in
The screenshot. This totally wrecked my stats

TagsNo tags attached.
Attach Tags

Activities

Anonymous

Anonymous

2021-03-11 15:13

reporter  

Screenshot_20210311_140752_com.prineside.tdi2.jpg (1,277,934 bytes)

Issue History

Date Modified Username Field Change
2021-03-11 15:13 Anonymous New Issue
2021-03-11 15:13 Anonymous File Added: Screenshot_20210311_140752_com.prineside.tdi2.jpg
2021-06-17 11:54 therainycat Assigned To => therainycat
2021-06-17 11:54 therainycat Status new => resolved
2021-06-17 11:54 therainycat Resolution open => fixed
2021-06-17 11:54 therainycat Fixed in Version => 1.8.3