View Issue Details

IDProjectCategoryView StatusLast Update
0001137Infinitode 2[All Projects] Infinitode 2public2021-02-05 17:40
ReporterAnonymous Assigned Totherainycat  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001137: Splash and Multishot towers rebalancing/rework
Description

As some of the people, myself included, were discussing on the discord server, there is a real problem with the splash tower, that being that it's attack speed seems like it's capped. We concluded that the splash tower might be splitting it's projectile count into the angles of the tower, like having 3 projectiles it shoots one every 120°. This gets us to the problem that the tower takes too much to turn because it shoots the projecriles too slow, waiting to shoot all the projectiles before moving to a new 360° cycle. This makes it obsolette by design. We need a rework in which at least the tower shoots more than one projectile at once, making it spin faster and without the lag of the capped attack speed.

Also, as a paralel to the Splash tower, the Multishot tower gets full 360° radius because it's angle is uncapped, which kinda makes it what the Splash should be, so I came up with the posibility of the multi being capped at a 180° max angle to keep it's identity in the game separated to the Splash tower.

TagsNo tags attached.
Attach Tags

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-05 17:40 Anonymous New Issue
2021-02-05 17:40 Anonymous Issue generated from: 0000099